欢迎你!请   [ 注册账户 ]
帮助中心当前位置:首页 >帮助中心

老版本系统软件无法运行请安装net4.6环境

2021-04-16 15:57:05

老版本系统软件无法运行请安装net4.6环境 下载地址:

https://download.microsoft.com/download/C/3/A/C3A5200B-D33C-47E9-9D70-2F7C65DAAD94/NDP46-KB3045557-x86-x64-AllOS-ENU.exe



-----------------------------------------------------------

软件内置的是IE浏览器 如果提示版本过低也可以在下方下载 最新版本的IE11浏览器


根据你的系统版本选择不同的IE11版本

Windows 7 SP1(32 位)

http://download.microsoft.com/download/F/2/8/F2871AC4-E82B-4636-BB37-A5F2B14C8616/IE11-Windows6.1-x86-zh-cn.exe


Windows 7 SP1(64 位)

http://download.microsoft.com/download/5/6/F/56FD6253-CB53-4E38-94C6-74367DA2AB34/IE11-Windows6.1-x64-zh-cn.exe


Windows Server 2008 R2 SP1(64 位)

http://download.microsoft.com/download/5/6/F/56FD6253-CB53-4E38-94C6-74367DA2AB34/IE11-Windows6.1-x64-zh-cn.exe??


根据你的系统版本选择不同的IE11版本



©2016 - 2018 .YOUYUNNET.COM Co.Ltd 蜀ICP备15001575号-4